AP Exclusive: New election systems use vulnerable software

AP Exclusive: New election systems use vulnerable software

I believe this is a mis-identification of the issue. The real issue is that all systems are vulnerable. Further, the more important the systems are, the more targeted they will become. Few hackers care about Linux or Macs (sorry Keith!) due to their low usage...

Pin It on Pinterest

Skip to toolbar